Wednesday, September 18, 2013

Today is iOS 7, WHAT DO I DO?!?!?!?!!!!

Alright, so obviously everyone is freaking out about whether or not to stay on 6.1.3/6.1.4 or to upgrade to iOS 7 right away as there is currently no public jailbreak for 6.1.3/6.1.4. This post should explain everything. PLEASE READ EVERYTHING (no skimming please).

I'm an iPhone 4 user, what should I do?

If you have not already, make sure you save your iOS 6.1.3 SHSH blobs with iFaith, TinyUmbrella, or redsn0w (ipsw required). There is a lot of confusion about having to be running iOS 6.1.3 to obtain such blobs. No, that requirement only applies if you're dumping blobs right off the device. Which also makes me mention, if you have a firmware below 6.1.3 and do not have SHSH blobs for it, make sure to grab those blobs with iFaith. If you obtain these SHSH blobs, you are free to upgrade to iOS 7 and downgrade back down in case of anything getting released (DOES NOT APPLY TO A5 USERS).

I'm using a device with an A5 processor or higher, what should I do?

If you are currently on iOS 7, I would recommend downgrading to 6.1.3/6.1.4 (via DFU).

Why? There is currently a possibility of a potential 6.1.3/6.1.4 untethered A5+ jailbreak being pushed in the upcoming days/weeks.

If you wish to be included if such thing takes place, downgrade now. While you still can! Once iOS 7 goes live later today, the 6.1.3/6.1.4 signing window should close within the hour of the release (possibly even minutes).

If you're still running 6.1.3/6.1.4, today is your last chance to restore and get a "fresh" start.

If you're jailbroken on 6.0 --> 6.1.2 with evasi0n, you're better off staying where you are.

It is worth staying on 6.1.3/6.1.4 while iOS 7 is out if you want the chance to jump on board the potential A5+ 6.1.3/6.1.4 jailbreak. Once an iOS 7 jailbreak goes public, then you should have no concerns about the upgrade.

Also, although many people find it "useless" to save A5+ SHSH blobs, you're not going to lose anything by connecting your device and clicking a button. The saying is "Better safe, then sorry!". If some sort of low level boot loader exploit or apticket loophole goes public, such A5+ SHSH blobs will become useful again. (It is also worth noting that it is currently useless to look into 6.0 --> 6.1.2 A5+ downgrading due to Cydia caching incomplete aptickets. Read more). As usual, you can save A5+ shsh blobs for 6.1.3/6.1.4 by using either iFaith (click Show available caches on server and follow prompts), TinyUmbrella, or redsn0w (ipsw required).

Who should I follow for updates for the potential A5+ 6.1.3/6.1.4 jailbreak?

@winocm
@iH8sn0w
@SquiffyPwn

Please refrain from asking for any "ETAs", updates, etc. other than what is already posted.

Who should I donate to for an A5+ 6.1.3/6.1.4 jailbreak/BETA?!

No one. If you have donated to a non-credible/random dude who claims to be working on a jailbreak, demand a refund or issue a dispute on your credit card/PayPal. Any credible "jailbreak dev" will not ask for donations in advance to create a jailbreak.


Are you going to release an update to sn0wbreeze/iFaith so I can preserve my iPhone 4 baseband when upgrading to iOS 7?!

Yes. Probably sometime this weekend. (Should be able to work on it while in line for the iPhone 5S).
__________________
If you need any additional help for learning how to save your device's SHSH blobs, visit JailbreakQA.

Have an A1 day! ;)

Update #1 (September 20, 2013): Apple seems to finally closed 6.1.3/6.1.4 signing windows for devices capable of running iOS 7.

52 comments:

  1. Didn't you just read the article ??? Your answer is there !

    ReplyDelete
  2. "Have an A1 day!"
    Breaking Bad is freaking you out!?
    .........
    ..................
    .......................
    With me is going the same ;)
    Chemistry is the study of matter but I prefer to see it as a study of the transformation...

    ReplyDelete
  3. Thanks for recommendations and advices. Some like to do list before iOS 7 update

    ReplyDelete
  4. what do you mean "restore and get a fresh start" ?

    ReplyDelete
  5. This comment has been removed by the author.

    ReplyDelete
  6. if i have saved the shsh blobs to 6.1.4, can i update it to 7?
    plz, post da answer on ya twitter :)

    ReplyDelete
  7. we're no hurry to get on iOS 7 we ra waitng JB!

    ReplyDelete
  8. I pretty much got everything explained here, however I have a problem. I have an iPad 3 3g/16GB running 6.1.3 and I am trying to save the SHSH. Nothing seems to work. I know iFaith doesn't support the iPad3 but Tiny and Red won't do it either. Is it because the iOS7 is out ? If I do manage to save them ( theoretically ) - will I be able to downgrade or that's only true for iPhone 4 and older ?

    What are my options NOW with the ipad apart from staying away from iOS 7 ? :)

    ReplyDelete
    Replies
    1. No for iPad 3
      >> If I do manage to save them (theoretically) - will I be able to downgrade or that's only true for iPhone 4 and older
      You need to be practical here. :)
      Correct, for iPhone 4 and older.

      Delete
  9. I'm happy on 6.1.2 got my pandora downloader and xbmc

    ReplyDelete
  10. bla bla bla...
    and where`s the jailbreak 6.1.3.

    ReplyDelete
    Replies
    1. Umm you truly are either slow or just plain stupid!! sn0wbreeze will create a custom ipsw for 6.1.3 ;)

      Delete
  11. what to do with ipad3 jailbroken on 5.1.1? what's the best way to upgrade to ios7 if possible yet? thanks for helping out.

    ReplyDelete
    Replies
    1. If you value your jailbreak, stay where you are.

      Delete
  12. So... A5+ 6.1.3/6.1.4 jailbreak means that it won't work on iPhone 4?

    ReplyDelete
    Replies
    1. Incorrect.
      => it will work for A4 and lower iDevices.

      Delete
  13. Waiting for the new version of sn0wbreeze to preserve my iPhone 4 baseband, need to upgrade to ios 7 :)

    anyone knows about alternative ways to preserve BB or hactivation of ios7 on iphone 4?

    ReplyDelete
    Replies
    1. Why do you want to preserve bb?
      If use Ultrasn0w to unlock, it also needs to be upgraded.

      Delete
  14. same here, waiting for the new sn0wbreeze to upgrade my iPhone 4, hopefully to be released today! Good luck & have an awesome day :)

    ReplyDelete
  15. wonder what's the next " update "

    ReplyDelete
  16. hey i have saved my ios 6's shsh blobs and created a custom ipsw to downgrade my iphone 4 from ios 7 to ios 6.1.3 but itunes keep showing me error (11) or error (3194) why is happening this ?

    ReplyDelete
  17. i did it and installed itunes 11.0.4.4 and 11.0.5.5 and it still shows error 11 or 3194

    ReplyDelete
    Replies
    1. THANKS IN ADVANCE MAN YOU ARE A LIFESAVER THANK YOU IT WORKEEED

      Delete
  18. What's the ETA of the new sn0wbreeze?

    ReplyDelete
  19. i have an iphone 4 running ios 7 official . how can i downgrade to ios 6.1.3 ???.
    i have no any shsh blobs . is it posible Please help me .

    ReplyDelete
    Replies
    1. i have the same question! IOS7 on the iphone 4 is fkng SLOWWW

      Delete
    2. me too,really need old version 6.1.3 i loved it

      Delete
  20. i have an iphone 5 running ios 7 official . how can i downgrade to ios 6.1.4 ???.
    is it posible Please help me .
    Thanks

    ReplyDelete
  21. Are you going to release an update to sn0wbreeze so I can preserve my iPhone 4 baseband when upgrading to iOS 7?, I am desperately waiting for it. please release it as soon as possible.

    ReplyDelete
    Replies
    1. Me too. But I think will not availabe tool. Because IPhone 4 is oldest :(

      Delete
  22. My iPhone 4 GSM is on 6.1.2. If I do a restore of the same OS version, will it get accepted or will Apple reject it? This may be a stupid question but I didn't get a solid answer to my question and I'm really curious about this. Thanks.

    ReplyDelete
    Replies
    1. Only if you restore in iTunes with a Custom signed 6.1.2 IPSW spun with iFaith or Sn0wbreeze

      Delete
    2. I've been out of the jailbreaking scene for many years and I don't know what 'spun' means. So sorry for my ignorance but may I ask what 'spun' means? I downloaded both iFaith and sn0wbreeze however.

      Delete
  23. i think i seen a fix for this problem at a nother website it was called ww.crazyfortools.com there was something about downgrading and something about patch ..

    ReplyDelete
  24. hello guys,
    here is my situation.was in ios 6.1.3 tethered.had blobs for ios 6.1.stitched using ifaith mode.used ireb.itunes shift+restore and it gets stuck at restoring iphone software.now m stuck at restore mode.so please help me to get to ios 6.1 using blobs+preserve baseband, ih8sn0w,ur help is recommended.thank you!

    ReplyDelete
    Replies
    1. okay,so i dloaded latest snowbreeze and made an ipsw with ifaith mode.the more i did was run tss server of tinyumbrella.it passed wherre it always get stuck but ended yp with error -1.WTH is error -1?????????????

      Delete
    2. Which iDevice? Stop using TinyUmbrella in the background.

      Delete
  25. i have iphone 4 running with ios 7.0.2, i need 6.1.3 again but i do not have shsh blobs saved. downgrading is possible or not ??

    ReplyDelete
  26. Hi, I'm waiting for an update to iFaith so I can preserve my iPhone 4 baseband when upgrading to iOS 7. When are you planning to release? Thanks,

    ReplyDelete
  27. I have a Iphone 4 GSM on IOS 6.1.3 with baseband 4.12.5. If I upgrade to IOS 7.0.x will my baseband upgrade also to a baseband that is unlockable?
    Thanks.

    ReplyDelete
  28. how can i downgrade to6.1.3 ,if i didn't save shsh blob for 6.1.3...? is there any way ?

    ReplyDelete
  29. I have iphone 4s ios 6.1.3 with baseband 3.4.03 and a geevy sim for it. how can i preserve the baseband while upgrading to ios 7?

    ReplyDelete
  30. Please Please Please Update Sn0wbreeze so i can preserve my baseband while updating to iOS7. I am not so rich to buy iPhone5s, iPhone4 works fine but i have to move to Android because only you are not providing update to sn0wbreeze, I am fed up with iOS6, Please update Sn0wbreeze, its my humble request to you

    ReplyDelete